summaryrefslogtreecommitdiff
path: root/serial-led/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'serial-led/CMakeLists.txt')
-rw-r--r--serial-led/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/serial-led/CMakeLists.txt b/serial-led/CMakeLists.txt
index 8ebe9a7..db5b776 100644
--- a/serial-led/CMakeLists.txt
+++ b/serial-led/CMakeLists.txt
@@ -33,5 +33,5 @@ add_executable(serial-led
serial-led.c
)
-target_link_libraries(serial-led pico_stdlib)
+target_link_libraries(serial-led pico_stdlib pico_stdio_uart)
pico_add_extra_outputs(serial-led)