summaryrefslogtreecommitdiff
path: root/prom-server/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'prom-server/debian/rules')
-rwxr-xr-xprom-server/debian/rules3
1 files changed, 3 insertions, 0 deletions
diff --git a/prom-server/debian/rules b/prom-server/debian/rules
index 022c7e2..eadb2e9 100755
--- a/prom-server/debian/rules
+++ b/prom-server/debian/rules
@@ -12,3 +12,6 @@ override_dh_auto_install:
install -d $$(pwd)/debian/tmp/usr/bin/
install -m 755 $$(pwd)/$(DEB_BUILD_ARCH)/prometheus $$(pwd)/debian/tmp/usr/bin/prometheus
install -m 755 $$(pwd)/$(DEB_BUILD_ARCH)/promtool $$(pwd)/debian/tmp/usr/bin/promtool
+
+override_dh_auto_clean:
+ make VERSION=$(DEB_VERSION_UPSTREAM) clean