summaryrefslogtreecommitdiff
path: root/src/configure
diff options
context:
space:
mode:
authorChristian Pointner <equinox@spreadspace.org>2014-09-23 21:56:40 +0200
committerChristian Pointner <equinox@spreadspace.org>2014-09-23 21:56:40 +0200
commit9edce5658d4574dbd61542a5d13b1fad35f27b64 (patch)
tree2307c6e86d606814b3a13a5f4a65b3cd18c75a49 /src/configure
parentfixed log printf (diff)
getting udp socket file descriptors
Diffstat (limited to 'src/configure')
-rwxr-xr-xsrc/configure4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/configure b/src/configure
index 13ddc5d..acb7a20 100755
--- a/src/configure
+++ b/src/configure
@@ -98,8 +98,8 @@ else
COMPILER='clang'
fi
-CFLAGS="$CFLAGS $(pkg-config --cflags gstreamer-1.0 gthread-2.0)"
-LDFLAGS="$LDFLAGS $(pkg-config --libs gstreamer-1.0 gthread-2.0)"
+CFLAGS="$CFLAGS $(pkg-config --cflags gstreamer-1.0 gthread-2.0 gio-2.0)"
+LDFLAGS="$LDFLAGS $(pkg-config --libs gstreamer-1.0 gthread-2.0 gio-2.0)"
rm -f include.mk
rm -f config.h